<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
	<head>
		<meta content="IE=edge" http-equiv="X-UA-Compatible"/>
		<meta content="text/html; charset=utf-8" http-equiv="Content-Type"/>
		<meta content="width=device-width, initial-scale=1.0" name="viewport"/>
		<title>WPT Power earns safety award</title>
		<meta content="workplace safety, Lone Star, WPT Power" name="keywords"/>
		<meta content="The Texas Department of Insurance, Division of Workers’ Compensation (DWC) recognized WPT Power Corp. with a third Lone Star Safety Award for its exemplary workplace safety efforts and low rates of work-related injuries and illnesses. " name="description"/>
		
		



<meta content="summary_large_image" name="twitter:card"/>
<meta content="@TexasTDI" name="twitter:site"/>
<meta content="WPT Power earns safety award" property="og:title"/>
<meta content="WPT Power earns safety award" name="twitter:title"/>
<meta content="article" property="og:type"/>
<meta content="https://www.tdi.texas.gov/news/2022/dwc10042022.html" property="og:url"/>
<meta content="The Texas Department of Insurance, Division of Workers’ Compensation (DWC) recognized WPT Power Corp. with a third Lone Star Safety Award for its exemplary workplace safety efforts and low rates of work-related injuries and illnesses. " property="og:description"/>
<meta content="The Texas Department of Insurance, Division of Workers’ Compensation (DWC) recognized WPT Power Corp. with a third Lone Star Safety Award for its exemplary workplace safety efforts and low rates of work-related injuries and illnesses. " name="twitter:description"/>
<meta content="Texas Department of Insurance" property="og:site_name"/>

        <meta content="https://www.tdi.texas.gov/artwork/pa/news-fb1.jpg" property="og:image"/>
    <meta content="https://www.tdi.texas.gov/artwork/pa/news-fb1.jpg" name="twitter:image"/>
    

		<!-- GLOBAL-HEAD-SCRIPTS -->
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" rel="stylesheet"/>
<link href="https://fonts.googleapis.com/css?family=Nunito:700&amp;text=0123456789" rel="stylesheet"/>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700%7CRaleway:700" rel="stylesheet"/>
<link href="../../_global/css/bootstrap.css" rel="stylesheet"/>
<link href="../../_global/css/styles.css" rel="stylesheet"/>
<link href="../../favicon.ico" rel="icon" type="image/vnd.microsoft.icon"/>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js" type="text/javascript"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-32585114-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  (function() {
    var cx = '008621979304415920892:ny5jxlmgkwg';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<!-- GLOBAL-HEAD-SCRIPTS end -->
		
		  

        
        
            


<!-- TOP-NAV-CSS activeTab: Worker_Comp - news/2022/dwc10042022 -->
<style type="text/css">

/* DESKTOP VIEW: browser is greater than or equal to 721 px */

@media only screen and (min-width:721px) {
    
    /* Audience tabs */
    
/* hide the checkboxes/radio buttons (secondary menu) */
    header nav input[type=checkbox]{ display:none; }
    header nav input[type=radio]{ display:none; }

/* Customize audience tabs (workers-compensation and state-fire-marshal) - Shirley Allaway */

    header .tab#workers-compensation-label{border: 2px solid #faa229;border-bottom:0;border-top-right-radius:5px;border-top-left-radius:5px;padding: 0;}
    header .tab:hover#workers-compensation-label{ background-color:#faa229;color:#232323!important;cursor: pointer; }
    header .col4.tab a#workers-compensation-label{ display:block;color:#232323!important;text-decoration: none;padding:15px 0; }
    header .col4.tab.active a#workers-compensation-label{ color:#232323!important;text-decoration: none; }
    header .col4.tab:hover a#workers-compensation-label{color:#232323!important;text-decoration: none; }

    header .tab#state-fire-marshal-label{border: 2px solid #91191c;border-bottom:0;border-top-right-radius:5px;border-top-left-radius:5px;padding: 0;}
    header .tab:hover#state-fire-marshal-label{ background-color:#91191c;color:#ffffff;cursor: pointer; }
    header .col4.tab a#state-fire-marshal-label{ display:block;color:#ffffff;text-decoration: none;padding:15px 0; }
    header .col4.tab.active a, header .col4.tab:hover a#state-fire-marshal-label{ color:#ffffff;text-decoration: none; }



/* styles based on a page's root folder */

    header .tab#workers-compensation-label{font-size:1.4em;background-color:#faa229;color:#232323!important; font-weight:700; margin-top:-5px;padding-top: 0;box-shadow: 0px 0px 10px #faa229; border-color: #faa229 !important;}
    header div#workers-compensation-label a {color: #232323!important;}

/* Secondary menu styles */

/* hide Secondary menus from other tabs */
    header nav ul{ display:none;list-style: none; }

/* show Secondary menu for active tab */
    header nav ul#workers-compensation-ul { display:table !important;list-style: none; }
    
} /* end  @media only screen and (min-width:721px) */

/* make a Secondary menu link active if its the current page. */
    /* make text white */
    header nav ul li#news\2f 2022\2f dwc10042022 a{color: #fff;}
/* make background darker blue */
    header nav ul li#news\2f 2022\2f dwc10042022, header nav ul li#news\2f 2022\2f dwc10042022:hover
    { color:#ffffff;text-decoration: none;background-color: #5b73ac; }


/* MOBILE VIEW: browser is 720 px or less (including the scroll bar).  */

@media only screen and (max-width:720px) {
    
    /* hide Secondary menu things */
    header nav.one-row ul { width: 100%;list-style: none; }
    header nav input[type=checkbox] { display: none; }
    header nav input[type=checkbox] + ul{ display:none; }
    header nav input[type=checkbox]:checked + ul { display: table; }
}
</style>
<!-- TOP-NAV-CSS end -->
	</head>
	
  

    
        
<!-- BODY-TOP workers -->
<body class="workers">
<!-- BODY-TOP end -->

	
	<!-- SCREENREADER -->

<div class="screenreader">
    <a href="#skipToTopNav">Skip to Top Main Navigation</a>
        <a href="#skipToLeftNav">Skip to Left Navigation</a>
    <a href="#skipToContent">Skip to Content Area</a>
    <a href="#skipToFooter">Skip to Footer</a>
</div>
<!-- SCREENREADER end -->
	<!-- HEADER -->


<header>
        <div class="one-row">
        <div class="col6">
            <a href="../../index.html"><img alt="Texas Department of Insurance" class="logonew" src="../../_global/images/tdi-logo-new-web.png"/></a>
        </div>
        <div class="col6">
                        <gcse:searchbox-only></gcse:searchbox-only>
            <div class="az">
                Topics:  
                                <a href="../../webinfo/topics-a-to-z.html#a">A</a>
                                <a href="../../webinfo/topics-a-to-z.html#b">B</a>
                                <a href="../../webinfo/topics-a-to-z.html#c">C</a>
                                <a href="../../webinfo/topics-a-to-z.html#d">D</a>
                                <a href="../../webinfo/topics-a-to-z.html#e">E</a>
                                <a href="../../webinfo/topics-a-to-z.html#f">F</a>
                                <a href="../../webinfo/topics-a-to-z.html#g">G</a>
                                <a href="../../webinfo/topics-a-to-z.html#h">H</a>
                                <a href="../../webinfo/topics-a-to-z.html#i">I</a>
                                <a href="../../webinfo/topics-a-to-z.html#j">J</a>
                                <a href="../../webinfo/topics-a-to-z.html#k">K</a>
                                <a href="../../webinfo/topics-a-to-z.html#l">L</a>
                                <a href="../../webinfo/topics-a-to-z.html#m">M</a>
                                <a href="../../webinfo/topics-a-to-z.html#n">N</a>
                                <a href="../../webinfo/topics-a-to-z.html#o">O</a>
                                <a href="../../webinfo/topics-a-to-z.html#p">P</a>
                                <a href="../../webinfo/topics-a-to-z.html#q">Q</a>
                                <a href="../../webinfo/topics-a-to-z.html#r">R</a>
                                <a href="../../webinfo/topics-a-to-z.html#s">S</a>
                                <a href="../../webinfo/topics-a-to-z.html#t">T</a>
                                <a href="../../webinfo/topics-a-to-z.html#u">U</a>
                                <a href="../../webinfo/topics-a-to-z.html#v">V</a>
                                <a href="../../webinfo/topics-a-to-z.html#w">W</a>
                                <a href="../../webinfo/topics-a-to-z.html#x">X</a>
                                <a href="../../webinfo/topics-a-to-z.html#y">Y</a>
                                <a href="../../webinfo/topics-a-to-z.html#z">Z</a>
                                <a href="../../webinfo/topics-a-to-z.html">All</a>
            </div>
            <div class="az2 mobOnly">
                <a href="../../webinfo/topics-a-to-z.html">Topics A to Z</a>
            </div>
                    </div>
    </div>
    
    <div class="one-row">
	<div class="col12">
        <div class="espanol">
            <a href="../../general/espanol.html" title="Español">Español</a>
        </div>
    </div>
</div>
<!-- HEADER end -->
	<!-- TOP-NAV -->
<!-- Tabs -->
<div class="menuControls one-row" id="skipToTopNav">
	<!-- Insurance -->
	<div class="col4 tab fullOnly" id="insurance-label">
		<a href="../../index.html" target="_parent">
            Insurance
        </a>
	</div>
	<!-- State Fire Marshal -->
	<div class="col4 tab fullOnly" id="state-fire-marshal-label">
		<a href="../../fire/index.html" target="_parent">
            State Fire Marshal
        </a>
	</div>
	<!-- Workers Compensation -->
	<div class="col4 tab fullOnly" id="workers-compensation-label">
		<a href="../../wc/index.html" target="_parent">
            Workers' Compensation
        </a>
	</div>
</div>
<!-- Landing Pages -->
<nav class="one-row" role="navigation">
	<!-- Insurance -->
	<span id="insurance-nav"></span>
	<label class="col12 tab mobOnly" for="insurance">Insurance</label>
	<input id="insurance" name="menu" type="checkbox" value="insurance"/>
	<ul id="insurance-ul">
		<li id="index">
			<a href="../../index.html" target="_parent" title="Insurance home">Home</a>
		</li>
		<li id="consumer/index">
			<a href="../../consumer/index.html" target="_parent" title="consumers">Consumers</a>
		</li>
		<li id="agent/index">
			<a href="../../agent/index.html" target="_parent" title="agents/adjusters">Agents / Adjusters</a>
		</li>
		<li id="insurer/index">
			<a href="../../insurer/index.html" target="_parent" title="companies">Companies</a>
		</li>
		<li id="hprovider/index">
			<a href="../../hprovider/index.html" target="_parent">Health Providers</a>
		</li>
		<li id="business/index">
			<a href="../../business/index.html" target="_parent" title="businesses">Businesses</a>
		</li>
	</ul>
	<!-- State Fire Marshal -->
	<span id="state-fire-marshal-nav"></span>
	<label class="col12 tab mobOnly" for="state-fire-marshal">State Fire Marshal</label>
	<input id="state-fire-marshal" name="menu" type="checkbox" value="state-fire-marshal"/>
	<ul id="state-fire-marshal-ul">
		<li id="state-fire-marshal-home">
			<a href="../../fire/index.html" target="_parent">Home</a>
		</li>
		<li id="fire/investigations">
			<a href="../../fire/investigations.html" target="_parent">Investigations</a>
		</li>
		<li id="fire/fmfsi">
			<a href="../../fire/fmfsi.html" target="_parent">Inspections</a>
		</li>
		<li id="fire/fmli">
			<a href="../../fire/fmli.html" target="_parent">Licensing</a>
		</li>
		<li id="fire/fmpo">
			<a href="../../fire/fmpo.html" target="_parent">Prevention</a>
		</li>
		<li id="fire/texfirs">
			<a href="../../fire/texfirs.html" target="_parent">TEXFIRS</a>
		</li>
	</ul>
	<!-- Workers' Compensation -->
	<span id="workers-compensation-nav"></span>
	<label class="col12 tab mobOnly" for="workers-compensation">Workers' Compensation</label>
	<input id="workers-compensation" name="menu" type="checkbox" value="workers-compensation"/>
	<ul id="workers-compensation-ul">
		<li id="workers-compensation-home">
			<a href="../../wc/index.html" target="_parent">Home</a>
		</li>
		<li id="wc/employee/index">
			<a href="../../wc/employee/index.html" target="_parent">Injured Employees</a>
		</li>
		<li id="wc/employee/empleados">
			<a href="../../wc/employee/empleados.html" target="_parent">Empleados Lesionados</a>
		</li>
		<li id="wc/employer/index">
			<a href="../../wc/employer/index.html" target="_parent">Employers</a>
		</li>
		<li id="wc/hcprovider/index">
			<a href="../../wc/hcprovider/index.html" target="_parent">Health-Care Providers</a>
		</li>
		<li id="wc/carrier/index">
			<a href="../../wc/carrier/index.html" target="_parent">Carriers</a>
		</li>
	</ul>
</nav>
<!-- HEADER HTML TAG BEGINS IN HEADER FORMAT -->
</header>
<!-- TOP-NAV ends -->
	
            <main class="standard wrapper">
    
	
<div id="skipToContent"></div>
	








<div class="breadcrumbs" id="breadcrumbs">
    <div class="wrapper">
        <ul>
            <li><a href="../../index.html">Home</a></li>
            
                        
                                            
                                
                                                    

                                                
                                                                                    <li><a href="../index.html">News and tips</a></li>
                                    
                                            
                                
                                                    

                                            
                        
                                                                                    <li><a href="index.html">2022 News releases</a></li>
                                    
                         
                        
            
                        
                            
                                        <li>WPT Power earns safety award</li>
                    </ul>
    </div>
</div>


	




        


      
	



    
    <div id="skipToLeftNav"></div>
    
    <aside class="leftNav col3">
       
            
	<label class="col12 leftNavToggle mobOnly" for="leftNavToggle">
        Main Menu
    </label>
	<input id="leftNavToggle" name="left-nav" type="checkbox"/>
	<ul>
		<li>
			<a href="../../general/index.html" title="Information Center">About TDI</a>
		</li>
		<li>
			<a href="../../commissioner/index.html" title="Commissioner of insurance">Commissioner of Insurance</a>
		</li>
		<li>
			<a href="../../commissioner/plain-language-industry.html" title="Plain language resources">Plain language resources</a>
		</li>
		<li>
			<a href="../../general/executive-staff.html" title="Executive staff contacts">Executive staff contacts</a>
		</li>
		<li>
			<a href="../../orders/index.html" title="Commissioner's orders">Commissioner's orders</a>
		</li>
		<li>
			<a href="../../commissioner/disciplinary-orders/index.html" title="Disciplinary orders">Disciplinary orders</a>
		</li>
		<li>
			<a href="../../fraud/case-disposition.html" title="Fraud case dispositions">Fraud case dispositions</a>
		</li>
		<li>
			<a href="../../committee/gr/index.html" title="Boards and committees">Boards and committees</a>
		</li>
		<li>
			<a href="../../bulletins/index.html" title="Bulletins">Bulletins</a>
		</li>
		<li>
			<a href="../../rules/index.html" title="Rules">Rules</a>
		</li>
		<li>
		    <a href="../../alert/event/public-hearings.html" title="Public Hearings">Public Hearings</a>
		</li>
		<li>
			<a href="../../commissioner/legal/index.html" title="Legal updates">Legal updates</a>
		</li>
		<li>
			<a href="../../webinfo/datacall.html" title="Data calls">Data calls</a>
		</li>
		<li>
			<a href="../../forms/index.html" title="Forms">Forms</a>
		</li>
		<li>
			<a href="../../reports/index.html" title="Reports">Reports</a>
		</li>
		<li>
			<a href="../index.html" title="TDI news">News</a>
		</li>
		<li>
			<a href="../../alert/event/index.html" title="Calendar">Calendar</a>
		</li>
		<li>
			<a href="../../jobs/index.html" title="Jobs">Jobs</a>
		</li>
		<li>
			<a href="../../general/contactus.html" title="Contact us">Contact us</a>
		</li>
	</ul>

        
    </aside><!-- navbar ends -->


	
    <section class="mainContent col9">

	






    
            <p>October 4, 2022</p>
    
  


            <header class="pageHeading underline">
        <h1 class="pageTitle">WPT Power earns safety award</h1>
        </header>
    



 
    


	<!-- DEFAULT -->

<article class="wysiwyg-content">
    <div class="one-row">
        <article class="col12">







        <p><img alt="Lone Star Safety Award winner WPT Power" class="floatrightmargin img-responsive" height="261" src="../../artwork/dwc/wpt.jpg" width="500"/></p>
<p>The Texas Department of Insurance, Division of Workers&#8217; Compensation (DWC) recognized WPT Power Corp. with a third Lone Star Safety Award for its exemplary workplace safety efforts and low rates of work-related injuries and illnesses. WPT Power Corp., a manufacturer of industrial clutches and brakes, employs 36 people at its Wichita Falls location. The company previously received the safety award in October 2017 and October 2019.</p>
<p>&#8220;The WPT Power Team continues to maintain a proactive work environment that encourages and supports a strong safety and health culture,&#8221;&#160; said Amelia Donnell, DWC&#8217;s Occupational Safety and Health Consultant. &#8220;We&#8217;re pleased to recognize their safety efforts and the ways they can serve as a role model for other Texas companies.&#8221;</p>
<p>In addition to the Lone Star Safety Award, WPT Power Corp. is a four-time recipient of the Safety and Health Achievement Recognition Program (SHARP) designation from the Occupational Safety and Health Administration (OSHA). The Lone Star and SHARP programs recognize small, private-sector Texas employers who demonstrate an outstanding commitment to workplace safety.</p>
<p>Do you know a company with an excellent safety program? Nominate them for the Lone Star Safety Award. Employers must have a proven safety program, injury incidence rates below the national average for the last three years, and no work-related fatalities within the prior 12 months. For more information, visit <a href="http://www.TxSafetyAtWork.com" title="www.TxSafetyAtWork.com">www.TxSafetyAtWork.com</a> or call 800-252-7031, option 2.</p>
<p>For more information, contact <a href="mailto:DWCCommunications@tdi.texas.gov" title="email DWC staff">DWCCommunications@tdi.texas.gov</a>.</p>

        </article>
    </div>
</article>
<!-- DEFAULT end -->
	





<div class="wrapper">
    
            
    
    
            <div class="update">
            
                
                    Last updated:
                10/4/2022
        </div>
    </div>
	
</section>
	</main>
	





<!-- FOOTER - audience: Worker_Comp -->
    <footer id="skipToFooter">

<div class="socialBar">
  <div class="wrapper">
    <ul>
      <li><a href="https://twitter.com/TexasDWC" rel="noopener" target="_blank" title="Twitter will open in a new window"><img alt="Twitter" src="../../_global/images/twitter-b.svg"/></a></li>
      <li><a href="https://www.facebook.com/TexasDivisionofWorkersCompensation/" rel="noopener" target="_blank" title="Facebook will open in a new window"><img alt="Facebook" src="../../_global/images/facebook-b.svg"/></a></li>
      <li><a href="../../alert/rsshome.html" target="_blank" title="RSS will open in a new window"><img alt="RSS" src="../../_global/images/rss-b.svg"/></a></li>
      <li><a href="https://www.linkedin.com/company/texas-division-of-workers-compensation" rel="noopener" target="_blank" title="LinkedIn will open in a new window"><img alt="LinkedIn" src="../../_global/images/linkedin-b.svg"/></a></li>
      <li><a href="https://www.youtube.com/playlist?list=PL_53gVnh53RK50bEZ3IVGdZ7ljzEjpc_m" rel="noopener" target="_blank" title="YouTube will open in a new window"><img alt="YouTube" src="../../_global/images/youtube-b.svg"/></a></li>
      <li><a href="https://public.govdelivery.com/accounts/TXINSUR/subscriber/new?topic_id=TXINSUR_31" rel="noopener" target="_blank" title="TDI Updates will open in a new window"><img alt="TDI Updates" src="../../_global/images/govdel-b.svg"/></a></li>
    </ul>
  </div>
</div>
<div class="footerLinks">
  <div class="wrapper">
    <div class="col3">
      <label for="column1">About</label>
      <input id="column1" name="column1" type="checkbox"/>
      <ul>
        <li><a href="../DWC.html" title="News">News</a></li>
        <li><a href="../../wc/dwc/commissioner.html" title="Workers' compensation commissioner">Workers’ compensation commissioner</a></li>
        <li><a href="../../wc/events/index.html" title="Calendar">Calendar</a></li>
        <li><a href="../../wc/employee/benefits.html" title="Benefits">Benefits</a> </li>
        <li><a href="../../wc/employee/dispute.html" title="Dispute resolution">Dispute resolution</a></li>
        <li><a href="../../wc/topics.html" title="Workers’ compensation topics A - Z">Workers’ compensation topics A - Z</a></li>
        <li><a href="https://www.oiec.texas.gov/" title="Office of Injured Employee Counsel">Office of Injured Employee Counsel</a></li>
      </ul>
    </div>
    <div class="col3">
      <label for="column2">Connect with us</label>
      <input id="column2" name="column2" type="checkbox"/>
      <ul>
        <li><a href="../../wc/dwccontacts.html" title="Contact DWC">Contact us</a></li>
        <li><a href="../../wc/dwc/media.html" title="Contact DWC">DWC Media Relations</a></li>
        <li>Consumer hotline 800-252-7031</li>
        <li><a href="../../forms/dwc/dwc041firstrpt.pdf" title="Report an injury">Report an injury</a></li>
        <li><a href="../../wc/ci/wcfraud.html" title="Report fraud">Report fraud</a></li>
        <li><a href="https://tdi.govqa.us/WEBAPP/_rs/(S(e5izju3pzun05yjsf2zhvdcx))/SupportHome.aspx" title="Request public records">Request public records</a></li>
        <li><a href="../../jobs/index.html" title="Apply for a job">Apply for a job</a></li>
      </ul>
    </div>
    <div class="col3">
      <label for="column3">Do more online</label>
      <input id="column3" name="column3" type="checkbox"/>
      <ul>
         <li><a href="https://appscenter.tdi.texas.gov/TXCOMPWeb/coverage/Coverage.do?leftNav=true&destination=SearchForCoveredEmployersPublic&clearBackCache=Y" title="Verify employer coverage">Verify employer coverage</a></li> 
        <li><a href="../../oshcon/index.html" title="Request a safety consultation">Request a safety consultation</a></li>
        <li><a href="../../wc/ci/wccomplaint.html" title="File a complaint">File a complaint</a></li>
        <li><a href="../../wc/safety/hotline.html" title="Report a safety violation">Report a safety violation</a></li>
        <li><a href="../../wc/rtw/index.html" title="Learn about return to work">Learn about return to work</a></li>
        <li><a href="../../wc/safety/index.html" title="Find workplace safety resources">Find workplace safety resources</a></li>
        <li><a href="../../forms/form20.html" title="Find a workers’ compensation form">Find a workers’ compensation form</a></li>
        <li><a href="../../wc/txcomp.html" title="Use TXCOMP">Use TXCOMP</a></li>
      </ul>
    </div>
    <div class="col3">
      <label for="column4">Rules, bulletins, and data calls</label>
      <input id="column4" name="column4" type="checkbox"/>
      <ul>
        <li><a href="../../wc/rules/index.html" title="DWC Rules">Rules</a> and <a href="../../wc/act/index.html" title="DWC laws">laws</a></li>
        <li><a href="../../wc/orders/index.html" title="Enforcement orders">Enforcement orders</a></li>
        <li><a href="../../wc/admindecisions.html" title="Administrative decisions">Administrative decisions</a></li>
        <li><a href="../../wc/reg/index.html" title="Research and Evaluation Group">Research and Evaluation Group</a></li>
        <li><a href="../../wc/news/advisories/index.html" title="DWC Bulletins">Bulletins</a> and <a href="../../reports/report11.html" title="DWC reports">reports</a></li>
        <li><a href="../../wc/data.html" title="Data and statistics">Data and statistics</a></li>
      </ul>
    </div>
  </div>
</div>

<div class="contactBar">
  <div class="wrapper"> <span class="heading">Texas Department of Insurance</span> <span class="content">1601 Congress Avenue, Austin, TX 78701 | PO Box 12050, Austin, TX 78711 | 512-804-4000 | 800-252-7031</span> </div>
</div>
<div class="subfooter">
  <div class="wrapper">
   <ul>
      <li><a href="../../commissioner/access.html" title="Accessibility Policy">Accessibility</a></li>
      <li><a href="../../webinfo/compact-dwc.html" title="Compact with Texans">Compact with Texans</a></li>
      <li><a href="../../commissioner/privacy.html" title="Privacy and Security Policy">Privacy / Security</a></li>
      <li><a href="../../webinfo/linking.html" title="TDI Linking Policy">Linking</a></li>
      <li><a href="https://gov.texas.gov/organization/hsgd" rel="noopener" target="_blank" title="Texas Homeland Security">Texas Homeland Security</a></li>
      <li><a href="https://www.texas.gov/" rel="noopener" target="_blank" title="Texas.gov">Texas.gov</a></li>
      <li><a href="https://veterans.portal.texas.gov/" rel="noopener" target="_blank" title="Texas Veterans Portal">Texas Veterans Portal</a></li>
      <li><a href="https://www.tsl.texas.gov/trail/index.html" rel="noopener" target="_blank" title="TRAIL archive search">TRAIL</a></li>
      <li><a href="../../fraud/index.html" title="To Report Fraud related to TDI">To Report Fraud</a></li>
      <li>State Auditor's Office Hotline: 800-TX-AUDIT</li>
      <li><a href="https://comptroller.texas.gov/transparency/" rel="noopener" target="_blank" title="Texas State Spending">Texas State Spending</a></li>
      <li><a href="../../webinfo/downloadhelp.html" title="Download Page for Document Viewers">Viewers / PDF Reader</a></li>
    </ul>
  </div>
</div>
</footer>
<a href="#mainWrapper" id="topLink" title="To top of page"> <em class="fa fa-arrow-up backToTop"> </em><span class="hidden">Back to Top</span> </a> 
<!-- FOOTER end -->
	
	<!-- GLOBAL-END-SCRIPTS -->
<script src="../../_global/js/slick.min.js" type="text/javascript"></script>
<script src="../../_global/js/scripts.js" type="text/javascript"></script>
<!-- GLOBAL-END-SCRIPTS end -->
	
<meta content="a36c228bac1e005372962711c8e65713" name="PageID"/>
<script src="../../_global/js/siteimprove.js" type="text/javascript"></script>
	<!-- BODY-BOTTOM -->
</body>
<!-- BODY-BOTTOM end -->
</html>